Jump to content

W10x64 - Swift Launcher Program Expired


Sean Harrison
 Share

Recommended Posts

Hi Sean,

 

you are using a way outdated version of swift. You need to upgrade, best to the latest Alpha: https://datastore.swift-project.org/page/publicartifacts.php

 

The current public Alpha is 0.9.3.912280030, within the development team we are already flying with 0.9.4.x and I hope that the Devs will push 0.9.4 to public Alpha status soon. Until then please use 0.9.3.912280030.

 

To [Mod - Happy Thoughts]ist you with the update of swift I suggest having a look at my tutorials, there's one specifically about this topic.

 

If you need further help, please ask here or on our Discord server. We'll happily [Mod - Happy Thoughts]ist you.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...