Jump to content
Sign in to follow this  
Javier Larroulet

vATIS transmission fails when changing ARPT COND settings

Recommended Posts

I've been experiencing a weird vATIS issue that happens when I change something in the ARPT COND window.

 

My setup is as follows:

I have one Configuration Profile called SOUTH OPS PARALLEL (I could have more, but 99% of the time it's the one I'd need).

I have multiple entries in both the ARPT COND and NOTAM MSG settings. One of the ARPT COND needs to be changed as it needs to reflect the Transition Level, which changes with the QNH. There's two entries: one that says TRANSITION LVL ONE ONE FIVE and the other says TRANSITION LVL ONE ONE ZERO.

 

If, during a session, I need to change the transition level (because of a QNH change), I do the following:

1.- stop the TX ATIS

2.- open ARPT COND

3.- uncheck the entry I need to deactivate, and check the other one

4.- restart the TX ATIS

 

At this point, the ATIS transmission starts having issues. It basically gets broken in the middle of the Airport name and never transmits the rest.

 

The ATIS should read "ARTURO MERINO BENITEZ AIRPORT INFORMATION FOXTROX..." plus the METAR and all the rest that is configured. When I change the ARPT COND it says "ARTURO MER.." and stops. Toggling the TX ATIS switch on and off does not solve the problem. The only way to get around the issue is to disconnect vATIS, reconnect again and then toggle the TX ATIS switch on.

 

I'm using the latest version of vATIS (3.1.2.0).

It's not a big issue, as disconnecting and reconnecting vATIS doesn't take longer than a couple of seconds, but it's definitely an unexpected behavior (that I can replicate 100% of the time by following the above steps)

 

FWIW, running Windows 10 Pro. Happens with both a regular user account and an elevated account.

 

Has anyone experienced this same issue?


Javier Larroulet (C3) - Chile vACC

18.png

Share this post


Link to post
Share on other sites

Had the same issue with any TTS voice.

I byp[Mod - Happy Thoughts]ed it by editing TL manually inside the ARPT COND window.


Alex

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...