Jump to content

Online Status when Connected to SWIFT


Recommended Posts

Hi Ian,

 

I am trying to understand your issue. What do you mean with "login information"? Whether you are connected to VATSIM or not? You have that on swiftGUI. On the top you have a set of LED type status lights that indicate your network connection and simulator connection, among others.

 

In this sample you can see that swift is NOT connected to VATSIM, but it has a valid connection to the simulator.

swift_LED_bar.PNG

Link to post
Share on other sites

Hi Andreas

Like I said new, to this installed Swift and having interesting time setting it up.

The connection to VatSim is working. I am able to see aircraft, listen to ATC etc. at Toronto CYYZ.

I was just wondering if my name would be visible on the user tab when connected.

Lights on:Network, Simulator, Mapper Ready, & Audio. Not DBus

Also the server tab voice server is https://voice1.vatsim.uk

and AfV map URL is https://afv-map.vatsim.net/

Not sure why I am in the UK...

Was trying to send a screenshot, but is not working???

 

I spend more time fiddling then learning to fly.

Thanks for your help!

Ian R.

Ian Robertson 1385021

VatSim member Burlington, Ontario

Canada

Link to post
Share on other sites

Hi Ian,

 

ah, maybe you are on outdated version of swift? The current public ALPHA version of swift is now 0.9.4.206 (as of yesterday). Go and fetch it here: https://datastore.swift-project.org/page/publicartifacts.php

Note: with ALPHA versions you have to extract/install the xswiftbus-archive yourself, manually. It is very simple, just open the 7z-file of xswiftbus and drag the xswiftbus-folder from there into X-Plane 11\Resources\plugins, overwriting the pre-existing version.

 

I have created a number of tutorial videos to get people started with swift, some of its episodes may be of use to you!

Link to post
Share on other sites

HI Again, Andreas

I did what you suggested in downloading and installing the latest Swift installer & swiftBus.

Maybe I need to uninstall Swift and try again. The program is not working the way it should be.

I am in Ontario Canada near Toronto CYYZ and it looks like from the ATC & Aircraft displayed in Swift, I am somewhere in Europe?

Can you [Mod - Happy Thoughts]ist me in Deleting all the Swift files, and start again.

It's too bad I am unable to send you screen shots of the file directories.

 

Ian R.

Ian Robertson 1385021

VatSim member Burlington, Ontario

Canada

Link to post
Share on other sites

Hi Ian,

 

I meant that you send me a private message here on the forum.

 

To do this, click on my name and VATSIM ID in the header of this post. This will take you to my forum profile. Locate my "Bio Personal Information", there's an envelope icon on the right bottom corner of this section, click on it to send me a message, indicating your Skype handle so we can connect. Also, please install TeamViewer, if not done yet: https://www.teamviewer.com/en/

Link to post
Share on other sites

Hi Andreas

I reinstalled the Blue Bells aircraft and followed your YouTube video on the installation again.

Looks like everything is back working again.

Thanks so much for taking the time to explain it.

I will monitor it and let you known if there is a problem in the future.

 

Ian R.

Ian Robertson 1385021

VatSim member Burlington, Ontario

Canada

Link to post
Share on other sites

Hi Ian,

 

great that you got the airplane to work!

 

The Audio light will only be active for as long as you press your PTT. If you wish to have audible feedback when pressing your PTT, you can enable this in swift's audio settings. I do that and when I press my PTT I hear a "click" sound.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...