Jump to content
Matt Bozwood-Davies

xPilot does not show in plugins list

Recommended Posts

Migrated on behalf of ANDREW WATSON 1485608
Hi Everyone, i have looked through as many posts as possible but cannot see the same issue, but my apologies if its been asked many times before.

So i can connect x pilot to x plane, and i park myself at a ramp and listen to the ATC, and i can transmit if i need to, but still observing at the moment.
I see traffic around me on the map in xplane, but as others have noted, they do not see the traffic on the ground, BUT thats not my concern right now!
In my plugin list in x-plane, xpilot does not even show in there? I was looking for the settings for traffic etc, and no matter how many times i uninstall or re install x pilot, it is not in my plug in list. Its in my plugins folder in xplane for sure, just will not show in game etc.

Guessing i missed something, but i cannot figure out what, as it seemed to have installed as i could connect etc.

Any guidance would be appreciated.


VATSIM Network Supervisor and Tech Team Member
BAVirtual Technical Director

Share this post


Link to post
Share on other sites

Check your X-Plane log to make sure you don't have any errors loading the plugin. A common one is a missing C++ Redistributable package, which comes from a "Error Code = 126 : The specified module could not be found." error. You can obtain it from the Microsoft website: https://support.microsoft.com/en-us/hel ... -downloads


Controller (C1), Los Angeles ARTCC
Developer: xPilot, vATIS

Share this post


Link to post
Share on other sites

Migrated on behalf of ALVARO GARCIA 1466733
I have that exact problem, I have tried installing what you said, but it did not fix the issue, can you help me solving it? The log shows error code = 126. Thanks in advance,


VATSIM Network Supervisor and Tech Team Member
BAVirtual Technical Director

Share this post


Link to post
Share on other sites

 

Sounds like the missing redistributable package didn't install correctly. Have you tried restarting your computer? If yes and it still doesn't work...

If you're using Windows 7:
Go to your "Uninstall or Change a Program", here you should see a list of programs installed on your computer. Find entries for Microsoft Visual C++ Redistributables and take a screenshot and post it here of the versions you have installed.

If you're using Windows 10:
Go to "Apps & Features" and take a screenshot of the Microsoft Visual C++ Redistributables you have installed and post it here.

 


Controller (C1), Los Angeles ARTCC
Developer: xPilot, vATIS

Share this post


Link to post
Share on other sites

I have the same problem. It has worked out for months now but from one day to the other i couldnt see other planes... Somehow the xpilot plugin isnt shown in xplane too. C++ 2017 was installed already. Can sb help me?

philip

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...