Jump to content

Xpilot unable to connect to xplane please make sure x plane is running


Brock Lippelt
 Share

Recommended Posts

So im using the most recent version of xpilot and it was working fine earlier today, but now when I try to connect to vatsim via xpilot it says "xPilot is unable to connect to X-Plane. Please make sure X-Plane is running and a flight is loaded." and I am obviously loaded in and have loaded a flight. ive tried reinstalling xpilot and turning off my firewall and nothing is working.

Link to comment
Share on other sites

  • Brock Lippelt changed the title to Xpilot unable to connect to xplane please make sure x plane is running
  • 1 year later...

Ok here’s what I found for me after the same issues, different fix.

xPilot had NOT created a pluggin in Xplane with the setup manager install. Likely because I did not run the setup manager as the admin. Very important.

Right click on the setup manager after you download it, to select “run as admin”. But wait! There’s more…..Then after that you must go into the xPilot plugin itself under plugin menus in the game. Plugin admin I think is what it’s called. 

And then create the folder path for your CSL planes you downloaded during setup, or you’ll get the greyed out “Connect” box. This is under xPilot>settings then CSL tab, then find the folder which is in xplane>resources>plugins>xpilot>resources>csl

Good luck!

Edited by David
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...