Jump to content

vERAM 1.2.0 released


Recommended Posts

vERAM 1.2.0 is now available for download on the web site or through the automatic update function in the client. This version contains a fix for an unhandled exception error popup that you might get when there are a large number of other controllers nearby.

Version 1.2.0 also changes the .NET Framework requirement to 4.7.2, same as for the AFV standalone client.

  • Like 1
  • Thanks 1

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...