Jump to content

Recommended Posts

49 minutes ago, Steve Stevens 1238944 said:

Yeah, but that doesn't fix 1.3 and I have read through the pinned topics. Do yourself a favor and don't be so rude. I understand your frustration, no worse than ours.

 

1.3 from what I understand is a alpha / beta type release. If you don't want to live life on the edge with alpha / beta software then use stable which is 1.2.x

Nick Harasym
Senior Network Infrastructure Engineer 
## [email protected]
## www.vatsim.net
## ##
Logo
Link to post
Share on other sites

Steve, please remember that any work that I do with xPilot is done on my free time; I don’t get paid for any of it. With this in mind, it’s important to be patient with these issues, especially with alpha/beta software. 
 

The freezing is a particular difficult issue for me to diagnose because I have been unable to reproduce it on my setup. 

Controller (C1), Los Angeles ARTCC
Developer: xPilot, vATIS

Link to post
Share on other sites

I think I was being patient and providing positive feedback. After trying all the pinned suggestions including the rollback, my problem still exists. No matter what key I chose in any of the versions now, my xPilot flashes off and on until I release the key. I did not have the problem until recently. Only changes to my system outside W10 updates is reloading the C++ Redistrib and xPilot.

Not trying to be a pain in the ass, just reporting my issues.

Ok, my stupidity and not reading the settings PTT correctly. my screen only showed half and I thought I was setting PTT but I was setting xPilot toggle instead. Sorry for my error, All good in all versions now. 

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...