Jump to content

Recommended Posts

Hi Sebastien,

This is because your list is empty. Euroscope can not find the position you connected as and therefore can't set your primary frequency.

Usually this is because you did not load the settings files. You can do that in Other Set -> Settings Files Setup

If this doesn't help you, I suggest you take contact to the people in your vACC who is responsible for your Euroscope Sector Files.

Morten Jelle

VATSIM Network Senior Supervisor
VATSIM Membership Manager, Asia/Pacific Region

spacer.png

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...