Jump to content

Recommended Posts

Posted (edited)

Hello

I use VPILOT (last version) with FLAI (from Boston) 

I load the défault custom rule in the vpilot Files folder: FLAI_Model_matching.vmr.

But when I try to rescan the model in te P3Dv5 menu nothings appears (it goes up and disapear)

In the Advanced tab I have only SimObjects\Airplanes (117 model) recognised, noothing else !

My FLAI folder is in directory D. D:\FLAI, my P3D is in F:. It works perfectly with P3DV4 (I have the both installed)

If I put the FLAi folder in the P3DV5\Simobjects same problem..

Windows 10

 

Edited by GUILLAUME LEMENTEC

Share this post


Link to post
Share on other sites

Hey there hoping some other people see this. My issue is with vPilot and FSX:SE so not P3D.

I also use the FLAI package. The other day when flying with a friend, he appeared as an A321 instead of his PC12. Is the PC12 just not in the FLAI package? How can I make aircraft appear as a “close” model match (as the PC12 and A321 aren’t even similar in size).

Thoughts?

Share this post


Link to post
Share on other sites

I would think there's a PC12 in FLAI -- I'd be surprised if there wasn't.  But I don't have access to my flight sim PC at the moment so I can't check.  If there is, then you might need to troubleshoot why it's not working.  For one, you should make sure your friend properly indicated his aircraft type when logging onto VATSIM.

However, worst-case scenario I'm wrong about there being a PC12, you can add a custom model match rule set with just one single rule which matches an aircraft type "PC12" with any specific model in your modelset, then place the priority of that rule file just above the FLAI model rules.  You can then use that same ruleset to further "tweak" matching of any unusual types you encounter.


Cheers,

-R.

fvJfs7z.png

Share this post


Link to post
Share on other sites

Afternoon all.

I am having the same issue as the OP however placing 2 AI folders in the P3Dv5 addon directory does not work for me.

I am running bothP3D  v4 and v5 . V4 no issue as all my AI aircraft are there. The AI folders reside in the Simobjects directory. I have copied the 2 folders and placed them in v5 Simobjects .

When I do a scan VPilot picks up the v5 SImobjects \ Airplanes but not the other 2 AI directories. Is there a change to the naming convention for the foders ?

Any advice appreciated.

Regards

Rob


Regards

 

Rob

C3

VATAME1 (retired)

 

 

812419.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...