Jump to content

vPilot no voice with ATC


Gabriel Adei
 Share

Recommended Posts

First off I hate to start this topic as before I started this I read through similar threads 

I applied all the lessons learned in the previous threads.

Basically I have no voice with ATC. Cannot hear or can they hear me. I run vPilot both local and remote all to no avail. I tried the administrator run suggested in other post, no help. I try stock plane and leveld. No help.

I have tuned the radios any which way I can and still no help. I have set the input mic and output speakers both to headset and computer speakers and still nothing.

I tried both fsx and fsx se still wont work.

Please help - the only way I knew I was really connected and it says connected to voice server is, I accidentally log on to an active runway and I got a text from controller. So I know they can see me but I have not voice communications

I hate to start a new thread also on model matching, but I have that issue too with A320 no color planes showing. Also the fsx se AI planes still shows even after I am connected to the servers.

Thx in advance

 

Link to comment
Share on other sites

FIXED!!!

It turns out that using LevelD 763 from a cold and dark start. The only thing that vPilot acknowledges as "power to the avionics" is the right center electric hydraulic pump. 

Yes the hydraulic pump. All electric systems are on and vPilot did not recognized that the avionics were powered. So once I turned that hydraulic pump on, the tx/rx indicator on vPilot lit up and I was able to communicate.

Very strange as the hydraulics should not have anything to do with the electric power to the avionics.

Will be helpful if the developers could say something.

Edited by Gabriel Adei
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...