Jump to content

VRC disconnects from VATSIM


Recommended Posts

Hello,

Recently I upgraded my internet to optic fiber and my internet provider changed my router. Since that day,  the problems start to happen. The problem is that any radar scope, (VRC VSTARS VERAM), disconnects from VATSIM randomly. The weird thing is that my internet is completley fine, that means that I can still talk to pilots via Audio for VATSIM or communicate via Discord or Teamspeak. In VRC I only loose all my tracked acfts and I get a Disconnected message. In VSTARS is the same but I get one of two messages (Picture 1 and Picture 2). At this point I have tried a lot of things, even errasing everything from my PC and beginning from zero. It happens randomly, meaning that it can happen one ore two times in a 90 min session, or it can happen every 5-10 mins. I made some research about port forwarding, and I enabled the ports that I found on the VRC Webpage (see picture 3).  I also tried to turn off the Windows Firewall and Antivirus, but the problem dind´t go away. At this point I don´t know what to do.  

I would really appreciate any help that can lead to the solution of this problem. Thank you very much in advance. 

1008910192_Picture1.PNG.73b9847bbdbb358c5a63f8910496b889.PNG111225174_Picture2.PNG.0882f3194eaf3fb625eeaf34fda15afd.PNG

 

1697298309_Picture3.PNG.376fd01e7a0c4c53553a6439ef4c4894.PNG

 

Regards. 

Baraquiel Lopez (1293094)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...