Jump to content

Recommended Posts


I am having some issues with VATSpy where it is not opening. I have tried deleting the XML config file, uninstalled and reinstalled and updated the data files to no avail.

It is giving this error in the event viewer:

Faulting application name: VATSpy.exe, version:, time stamp: 0x4b95c6aa
Faulting module name: unknown, version:, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x0000000000000000
Faulting process ID: 0x5228
Faulting application start time: 0x01d62d43b0c668fe
Faulting application path: C:\Program Files (x86)\VATSpy\VATSpy.exe
Faulting module path: unknown
Report ID: bb2eda76-38fc-4bec-ba20-87eb92fb9b49
Faulting package full name: 
Faulting package-relative application ID: 

Any help is appreciated.

Link to post
Share on other sites

I hope you don't think this is a silly question but have you tried running it as an admin? Or see if it's running in the background on your Task Manager then you can force close and reopen maybe? 

First I've heard of this so purely just throwing guesses.


Edited by Louie Lister

VATSIM UK Division

Senior Student (S3)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...