Jump to content

EUROSCOPE will not run!

Recommended Posts

Been working fine for ages and last night this. I even downloaded it again and tried to run from the new .exe file and the same error. What is going on??

Can anyone help??

Screenshot (459).png

Link to post
Share on other sites

Yeah tried them all with no luck which Is why I posted here.

I got fed up with not being able to get it to work so I sacked it off and reinstalled it.

The only problem now is that it wont save any of my settings.

I move boxes about the screen. Save everything on exit and when I go back in its not saved anything!

What a complicated nightmare piece of software!!

Link to post
Share on other sites

In ES go to:

Other Set > Settings File Setup

Are the file paths in the 'File name' box correct?   Do they have a valid path to the files from the UK pack?

In Windows Explorer, navigate to one of these file's location and right click on on it then select 'Properties'.   Is the Read Only box ticked or unticked?

Trevor Hannant

Link to post
Share on other sites
Posted (edited)

Yes I have tried that too but to no avail. I have just spent the afternoon setting up windows again after having reset it. It's been a slog!

...... and ES still will not save any of the settings that i change. What is going on?

Can you jump on my PC maybe with Teamviewer and take a look possibly??

Edited by Darren Faux
Link to post
Share on other sites
  • 2 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...