Jump to content

Swift isn't work in my FS2004


Recommended Posts

Hi! 

 

I've already installed the Swift to my FS2004, but I cant connect with the simulator. I've already configurate the swift 3 times, but I cant connect with Microsoft Flight Simulator 2004. Anyone can help me, please?

Link to post
Share on other sites

Hello Rui,

I am sorry to hear that you are experiencing trouble.

How are you trying to connect FS2004 and swiftGUI? Are you using swiftGUI 32bit or 64bit? For FS2004 you definitely need the 32bit version of swift, otherwise it will not work.

Do you use Discord? We have a dedicated support server for swift and we can also do some screen sharing on Discord to see what's going wrong. Hopefully it will be a simple fix to get you going.

Edited by Andreas Fuchs
  • Sad 1
Link to post
Share on other sites

 

17 hours ago, Andreas Fuchs said:

Hello Rui,

I am sorry to hear that you are experiencing trouble.

How are you trying to connect FS2004 and swiftGUI? Are you using swiftGUI 32bit or 64bit? For FS2004 you definitely need the 32bit version of swift, otherwise it will not work.

Do you use Discord? We have a dedicated support server for swift and we can also do some screen sharing on Discord to see what's going wrong. Hopefully it will be a simple fix to get you going.

Hi,

Yes, I have discord. How I can enter in the discord group?

Link to post
Share on other sites
1 hour ago, Andreas Fuchs said:

Look for the channel #support-fs9 and describe your problem there.

Have you checked you are actually using swift 32bit and not 64bit?

Yes, I have the Swift 32bit. 

I'm going to describe the problem in Discord

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...