Jump to content

MsFs2020 Vpilot Error - Failed To Create Aircraft UAL08


Recommended Posts

Hi there, I keep getting the below message constantly pinging in Vpilot. Not sure what to do about it or if its just unique to me but felt best to post it here just incase. 
image.png.e6f059b7d1ce290c683a84279a4c8634.png
 

Edited by Jack Chandler
Link to post
Share on other sites
26 minutes ago, Koen Meier said:

which sim is this with,

if it is MFS then there is no modelmatching so it is likely that the model doestn exists in the default database.

Apologies! Yes its MFS2020. 

Link to post
Share on other sites
5 minutes ago, Ross Carlson said:

Evidently that model is not included in the release version. I have removed it from the model matching configuration. You should get an update to version 2.6.2 when you next run vPilot.

Thanks Ross! I appreciate your help! 

Loving FS2020 and Vatsam! 

See You In The Skies! 

Link to post
Share on other sites
  • 1 month later...

Necrothread!  (sorry, but better that than open another topic):

image.png.29af8b8dc74c1453da1400d6e1d9b060.png

Premium Deluxe Edition of MSFS2020, JUST downloaded everything to the default location in the file system.  Got a bunch (not all DA62 and Skyhawks), restarted vPilot, got just these.  Restarted vPilot again, got just the Cessna Skyhawk G1000 Asobo error.  Which doesn't mean I wouldn't get the DA62 Asobo error.

Link to post
Share on other sites
  • 3 weeks later...

I wouldn't have problem to just use one default aircraft for everything , but it seems i cant get that also....I am too getting the above mentioned error and at some point of time (aftyer5-10 mins of conenction) i loose the other aircraft from sight. comms are ok.

AI and multiplayer is off.

Elias Stassinos - Member of CHFD club (Connect-Have Fun-Disconnect)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...