Jump to content

Incorrect CID/Password even after 24 hours from password reset


Paul Clavier
 Share

Recommended Posts

Signed up for VATSIM years ago although I never ended up playing on it since I wasn't super comfortable at the time. With the release of the new Microsoft Flight Simulator I finally wanted to actually start playing on VATSIM, so I downloaded vPilot and got set up.

Connecting to UK-1 I got the error "Invalid CID/Password". I thoroughly checked and confirmed that I had input the right details, but then read online that this was a common issue and a password reset would fix it (and that I would have to wait up to 24 hours). Went and reset the password and today tried to log back in after waiting 24 hours only to be met with exactly the same error. I've tried every server except UK-2 (which tells me that too many clients are connected) to no avail.

Any ideas what's going on?

image.png.09822f929aafc75b17240c717e9c8e70.png

image.png.54a7355b791a91e347f116c910961fb8.png

Link to comment
Share on other sites

Glad you got this fixed! 

 

I'm actually struggling with the same problem and circumstances - I had an account that was inactive that I created years ago. I've reactivated on Friday of last week but am currently getting the same error, not really sure what to do about it. I've double and triple checked my username and pword but still no luck.

Link to comment
Share on other sites

Hi Nestor, thanks for that! 

No idea how that happened, I do only have the one account as far as I know (it's the same ID that I activated on Friday) - possibly it became unactive again? 

Anyway, I've re-activated it and I'll give it a couple of days and try logging in again.

Cheers!

Link to comment
Share on other sites

  • 10 months later...
  • Board of Governors

Hi Gary,

Your account has been active since you completed the New Member Orientation.  You should have been able to log on within an hour of that.  And again within an hour after your password reset.  From our end, your account is active and ready for you to connect.  

Have you followed the guidance here?  

Hope that helps.

 

 

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

  • 6 months later...
16 minutes ago, barry peden said:

hey , i am having the same issue , password incorrect tryed everything but no joy 😞.

If you have checked that the capitalization is correct, tried resetting the password at https://my.vatsim.net and then waited a couple of hours, open a support ticket with the membership department by going to https://support.vatsim.net.

Mats Edvin Aarø
Assistant to the Vice President - Supervisors
VATSIM General Manager: Member Engagement
[email protected]

VATSIM logo new

Link to comment
Share on other sites

  • Board of Governors

Hi Barry, 

As you posted this within minutes of your last password reset, and as you've reset your password 3 times in the last 3 days, I wonder if you're missing that big IMPORTANT NOTE in the big blue box in the center of the password reset page....  😉😉😉

  • IMPORTANT NOTE: It can normally take up to an hour for new/updated membership information and credentials to be passed to all servers. So if it has been less than an hour since completing your New Member Orientation, reactivating your account, or a password change, if your preferred server rejects your credentials, the synchronization may not have happened yet, and requesting another password change will reset the clock.

or the guidance posted in the Announcements & Important Notices...

Just teasing a little, of course!   😉😉😉  

In all seriousness, welcome aboard!  Your account is active, your password has been propagated to all servers since your last password reset at 0247Z today, so the network is available for you to connect on any server.  Again, welcome!

 

Don Desfosse
Vice President, Operations

Link to comment
Share on other sites

hey guys , I am having issue with getting logged in on vpilot.I get the error message Authentication failed : Password is incorrect . I have tried re-setting my password and have waited more than 10+ hours to still no joy. i am not copying and pasting anything and it is 100% correct . It allows me to log into vatsim with these credentials no issues. i have never been able to log on and when i created a ticket they said that everything was ok on my account and they thought it was the parameters on connecting to vatsim. 

Screenshot 2022-02-20 231141.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...