Jump to content

Unable to transmit


Recommended Posts

Prior to switching over to MS 2020 I used FSX for a very long time. I also used vpilot and was am familiar with how to setup the software when using FS and MS 2020 I am using Karken Ultimate headset that work very well with vpilot. When I switched over to MS 2020 and connected to vpilot, it asked to update to latest version which I did. I filled out the required info and  selected  my headset I noticed I was  unable  to test the volume on the slider. I repeated the steps with the same results. I went to Windows 10 and checked headset and it worked. Went back MS 2020 and selected fly and connect to vpilot. I could hear 5 X 5 but when I tried to transmit controller said that all he heard was static he could see my call sign. I changed to a different gaming headset with the same result. I then went a cheap headset that came with Rosetta Stone software that worked.

Any thoughts would help.

John

     

Link to post
Share on other sites

Could you send us a screenshot of:

  1. Your vPilot audio settings?
  2. Your Windows Sound Control Panel settings (both the Playback and Recording tabs)?

That might help us diagnose the issue.

If you aren't already, run vPilot, as well as any control panel software for your Karken Ultimate headset, "as Administrator".

spacer.png

Evan Reiter
Boston Virtual ARTCC/ZBW Community Manager

 

Link to post
Share on other sites

Thanks for the screenshots!

From my perspective, it seems you have things configured correctly. When you have the Kraken Ultimate headset on, when you speak, do you see a "level" shown? In other words, is the headset working in Windows? 

Have you tried this again since the first time you weren't able to get through to ATC? It's not impossible that you were just outside of the audio range of the controller you were trying to reach (there are situations where you can hear them but they can only barely hear you). Nothing comes to my mind in your settings that would explain why you can receive, but not transmit, voice.

spacer.png

Evan Reiter
Boston Virtual ARTCC/ZBW Community Manager

 

Link to post
Share on other sites

When I select Kraken headset in the mic device settings,  I am unable to test the volume control. I have switched gamming headsets and get the same issue. When I switch to cheap headset Mic (2 USB VoIP Device Vpilot works. I doesn't work when I plug in a gamming headset?

Link to post
Share on other sites

Right. What I'm asking is whether Windows is setting the Kraken/gaming headset working (and only vPilot isn't) or whether Windows also doesn't receive input. This would help us troubleshoot whether the issue is with how you're connecting the Kraken/gaming headsets or if it's with vPilot. 

If you plug in the Kraken headset, then go to this window:

mic2.PNG

And then try to say something...do you see the green bar on the right moving up and down as you speak?

image.png.59e172e9e98b9f5d7a639d7fe3cfe49b.png

Or does the screen always look exactly as in the screenshot above? 

You could also try double-clicking on the Kraken "Microphone" and making sure the level is turned up:

image.png.1212a6ae7222b5f09de958616e772351.png

spacer.png

Evan Reiter
Boston Virtual ARTCC/ZBW Community Manager

 

Link to post
Share on other sites

I went into the sound control panel (playback) configured the Karken razer mic, levels were very good on test of the mic (green levels) I then started the simulator connected with vpilot, sent a text to ATL center that I would be doing a mic check they said OK. When I tried the mic check, ATL came back no carrier or quite.

John

mic 3.PNG

Link to post
Share on other sites

Then, from my perspective, I'm totally out of ideas. It seems to me that your settings are as they should be, and I can't see anything in your Windows settings that should cause this. 

Hopefully one of the developers or support folks here on the forums have some other ideas. Sorry I couldn't be of any help!

spacer.png

Evan Reiter
Boston Virtual ARTCC/ZBW Community Manager

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...