Jump to content

Go to solution Solved by Ross Carlson,

Recommended Posts

Hi all.


I'm brand new here and am having the same issue. I've tried two different IP addresses I found in system info on my PC here and get messages in vPilot saying it can't connect. Can anyone point me to a step by step guide to getting on the network as an observer for those of us just starting out?

Many thanks.

Link to post
Share on other sites

my Vpilot fails to connect using the ip address method as above. What should I be using?? does not work

[10:38:39.454] vPilot version 2.6.7
[10:38:39.726] Performing version check...
[10:38:39.830] Server list download succeeded. 9 servers found.
[10:38:40.139] Version check complete. You are running the latest version.
[10:38:40.141] Checking for updated model matching data...
[10:38:40.654] Model matching data check complete. You have the most up-to-date data.
[10:38:40.665] Checking for changes to installed models...
[10:38:40.687] No changes found.
[10:38:40.726] Listening for remote connections on IP(s):
[10:38:40.731] Attempting simulator connection...
[10:38:41.015] Connected to simulator: KittyHawk (11.0.282174.999)
[10:38:41.016] Custom model matching rules loaded.
[10:38:41.018] Reevaluating model selection for all aircraft
[10:38:41.024] Radio state changed

Link to post
Share on other sites

Since this I have managed to log in and half connect but now my PC is refusing to connect probs something to do with ports I guess: I switched off the fire wall but no joy trying the windows firewall next

Network error connection failed (10061) no connection could be made because the target machine actively refused it 


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...