Jump to content

Prefiled flightplans not present on server?


Recommended Posts

Hi,

I have had the same problem occur now on a few different occasions:

- I create a FP using Simbrief
- Use the prefile button on Simbrief, which directs me to VATSIM where I adjust and hit prefile. Get the "Flightplan filed. Enjoy your flight!" message.
- Launch the sim and vPilot and hit "fetch flighplan". This gives me the response "No Flightplan was found on the server".
 

Filing manually through vPilot works. Also, I have had prefiling work previously, but currently it feels like it is a 50% probability of it working.
These are no overly complex or long plans. To the contrary I would say they are quite simple.

Any advice? Thanks!

Edited by Daniel Forslund
Link to post
Share on other sites

  

Can you please share the URL of the pre-filing page? We have had reports of this happening last week, but other pilots were not able to confirm this behaviour. Maybe a misspelled callsign?

 

Edited by Andreas Fuchs
Link to post
Share on other sites

I am filing through Simbrief, and it directs to this URL: https://my.vatsim.net/pilots/flightplan?  ... and the flightplan parameters as passed arguments.

However, on closer inspection it IS sending off the incorrect callsign. So you are correct, at this point in time it looks more like a Simbrief problem than a VATSIM one. I will investigate further tonight.

Thank you!

Link to post
Share on other sites
9 minutes ago, Daniel Forslund said:

I am filing through Simbrief, and it directs to this URL: https://my.vatsim.net/pilots/flightplan?  ... and the flightplan parameters as passed arguments.

However, on closer inspection it IS sending off the incorrect callsign. So you are correct, at this point in time it looks more like a Simbrief problem than a VATSIM one. I will investigate further tonight.

Thank you!

You could try and experiment with the atc callsign box and the first box you fill in. And see which one affects it and change that one.

Link to post
Share on other sites
2 hours ago, Daniel Forslund said:

I am filing through Simbrief, and it directs to this URL: https://my.vatsim.net/pilots/flightplan?  ... and the flightplan parameters as passed arguments.

That was only partially helpful. We wanted you to copy-paste the entire URL for inspection. If you do not do as requested, we cannot help you.

What callsign did you enter in simBrief? What callsign was sent to the pre-filing page (URL!!), what was actually shown in the callsign-box on the pre-filing form? We need full data.

Edited by Andreas Fuchs
Link to post
Share on other sites

Andreas,
I did understand exactly what you meant. I am not ignorant.

As mentioned, the flightplan was indeed filed with the incorrect callsign - that was obvious to me at first glance. So I do not require more help at this point, nor do I think you need to look into this more right now. Once I have more info regarding what might be going on, I will indeed pass it to you. That will likely be tonight.

Link to post
Share on other sites
5 hours ago, Koen Meier said:

You could try and experiment with the atc callsign box and the first box you fill in. And see which one affects it and change that one.

Yes, 

I see three possible causes here:

1. User error. I did not correctly enter a callsign in the aircraft info on Simbrief
2. Simbrief doesn't correctly autofill the callsign from the aircraft in the fleet
3. Simbrief passes the wrong callsign to VATSIM

I think the least likely now is a remote #4; that VATSIM reacts incorrectly to the passed parameters or something goes wrong in the filing process. Which is why I asked Andreas to wait a bit.

 

Link to post
Share on other sites
3 hours ago, Andreas Fuchs said:

Then you will have to solve it on your own.

Well, yes. If it is user error on my part I will correct it. If it is a VATSIM related issue I will provide you with more info. Isn't that a good approach? Why the snarky attitude?

Link to post
Share on other sites

Daniel, we have explained to you that there have been other people reporting issues and we would like to track it down. I have tried simBrief+VATSIM pre-filing twice and it worked on both occasions. I had kindly asked you to provide the full URL, but you did not. More specific questions were asked, you did not answer them. This way there is no way we can trouble shoot it correctly this way.

Link to post
Share on other sites

Hi Daniel,

since there are two fields where one could expect the callsign to be in Simbrief, just let me check you are using the correct one:
SjinlFG.jpg

The one in the yellow circle is the ATC callsign and also the login you have to use for Vatsim. This can be identical to the airline+flight number combination like in my case here but it can differ - you can put there anything you want more or less to for example simulate an "operated by" flight - simbrief usually fills this automatically with airline+flight number.

When I look into the statistics I see you did all your flights with registration as callsign like N74OMG but in the remarks there is a "OPR/FOX" for that flight which indicates that an airline "FOX" was entered and potentially also a similar callsign created by Simbrief. So maybe this is where the mismatch is coming from.

Cheers
Michael

  • Like 1
Link to post
Share on other sites
  • Board of Governors

Everyone. The question has been answered. No need to continue to have heated debates here. Let’s all take a few and cool off. Thanks.

  • Like 1
  • Confused 2
Matt Bartels
VP: Marketing & Communication
## vpmkt (at) vatsim.net
Facebook Twitter Instagram
VATSIM Logo

Unless otherwise stated, opinions are my own and not representative of the official opinion of the VATSIM Board of Governors

 

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...