Jump to content

Mic Bug in VPilot


Recommended Posts

Hi there.

VPilot does not work with my Microphone. Every other game and program on my PC using my Mic works fine.

But in vPilot it seems that there is no input when iam speaking....

very frustrating =(

 

Sorry for my bad english.

 

Hopefully the developers can fix that bug.

 

Link to post
Share on other sites

Ive tried it now with X Pilot... same problem here.

 

The green bar isnt moving. Windows Privacy Settings accept und work with VPilot. Access for v Pilot in Windows Privacy Settings.

 The devices are configured appropriatley. 

I use a Beyerdynamic MMX 300. 

 

image.thumb.png.90cdbd90c28eab1ee305eda5028c60ea.png

 

 

It is connected to the PC via the 2,5M Cable. That is insert in a prebox from my Sounddriver ASUS STRIX DLX. 

Microphone works fine with any other games and programs like Teamspeak. Bar is moving without any Problems.

 

 

Link to post
Share on other sites
  • Board of Governors

I'm afraid I most likely can't help, but I am confused by something you said.  At first, you said it was a vPilot problem.  Then you said it was also an issue in xPilot.  Then, you said it was only in vPilot again.  

Can you clarify?

One other thought (apologize if it's not a smart thought - this is not my area of expertise):  You're not trying to use the microphone in one client/program while the other client/program is open, are you?  Do you have any other programs open that might be "taking over" the microphone and preventing it's use in either vPilot, xPilot, or both?

Don Desfosse
Vice President, Membership

Link to post
Share on other sites

Oops, sorry for not posting a reply here. This issue was related to Dennis having an external audio card in addition to his integrated one. We’re working with him to hopefully get it sorted.

Edited by Nestor Perez
Néstor Pérez
A Random Platypus
## [email protected]
Facebook Twitter Instagram
VATSIM Logo
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

Having the same issue, XPILOT couldn't seem to detect my microphone. Using ROG STRIX FUSION 700. My microphone seems to be working with other games and applications. 

Tried comparing it with the SOUND INPUT SETTINGS:

121656992_666477800921729_8775783515511314015_n.jpg

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...