Jump to content

Problems listening to ATC on XSquawkBox


Recommended Posts

Hello everyone I wanted to saw a problem I recently had on Xsquawkbox, I installed about 5 days ago this Vatsim client, I wanted to know how is it that I can listen to the audio of Vatsim from xsquawkbox? I followed everything the guide told me but the audio doesn’t work and so I’m forced to use the text.. If you know how to do that, I’d be very grateful...
Greetings
Link to post
Share on other sites
  • Mats Edvin Aaro changed the title to Problems listening to ATC on XSquawkBox

You need to set a frequency of an active ATC or of an ATIS in your area on COM1, otherwise there won't be anything to receive or transmit. You can do a self test: set UNICOM 122.800 on both COM1 and COM2 active, then configure MIC1 and Receive 1 and Receive 2 ON. When you now talk on COM1, you should hear yourself on COM2.

Edited by Andreas Fuchs
  • Thanks 1
Link to post
Share on other sites
23 minutes ago, Andreas Fuchs said:

You need to set a frequency of an active ATC or of an ATIS in your area on COM1, otherwise there won't be anything to receive or transmit. You can do a self test: set UNICOM 122.800 on both COM1 and COM2 active, then configure MIC1 and Receive 1 and Receive 2 ON. When you now talk on COM1, you should hear yourself on COM2.

sorry but don’t working can you help me in a Discord chat?

Down this you can look my radio, i have set up the ATC on COM1 but don’t working please help me

Discord: frankk#81875E239397-0F9F-452F-B9E5-9ED39E8800EC.thumb.jpeg.76b55fe931d576e80b2bd8097dc20ebc.jpeg

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...