Jump to content

Can't hear aircraft noises


Recommended Posts

Hello! I recently got VATSIM and I am having some trouble with my audio. I open X-Plane, connect to my headphones, and everything sounds normal. I can hear my engine, switches when I toggle them, etc. However, once I connect through XSquawkbox my aircraft's audio stops. I can hear people talking on the frequencies fine, but even when nobody is talking my aircraft doesn't make any noise. Does anybody know how to fix this? I have Windows 10, X-Plane 11, the latest XSquawkbox, and bluetooth headphones. I apologize ahead of time if this is a duplicate topic, but I didn't find any other forums about this when I looked. Thank you!

Link to post
Share on other sites

I've commented on this many times before in the forums here and at x-plane.org, but you can't mix stereo playback and monoaural capture on bluetooth audio devices - that requires the use of two separate bluetooth profiles (A2DP+Handset) which basically results in undefined behaviour (and as a result, is not supported).

If you want to run aircraft and simulator audio through the headset as well, you will need to use a conventional USB headset or a wireless headset that uses a proprietary link (not bluetooth) that supports stereo playback and monaural capture simultaneously.

 

 

XSquawkBox - Developer/Maintainer

 

Please post any support related questions to the XSquawkBox support forum rather than private messaging me, thanks.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...