Jump to content

Connect failed (Forbidden - )


Recommended Posts

Hi,

I'm trying to connect to the network for the first time, using vPilot 2.6.7 on Windows 10 and I'm receiving the following error from all servers:

[13:54:26] Network error: Invalid CID/password
[13:54:27] Error connecting to voice server: Connect failed (Forbidden - )
[13:54:28] Disconnected from network.

I've been a VATSIM member for a number of years but this is the first time I've tried to connect to the network (as an observer) and I've not changed my password recently either - as some posts relating to this issues suggest it is a server data sync issue. I can replicate the issue when connecting as an observer and when not.

My account password is working fine for the forum, dashboard and my VA (BAVirtual) which has integrated authentication.

Many thanks in advance,

Mike
VATSIM ID: 1317303

Edited by Mike Jones
Link to post
Share on other sites

In this case it's not a capitalization issue, but rather an issue with his account being marked as inactive. To reactivate it simply visit https://my.vatsim.net/reactivate. Once that's done, you may need to wait for some time before finally being able to connect to VATSIM again.

Welcome back!

  • Thanks 1
Néstor Pérez
A Random Platypus
## [email protected]
Facebook Twitter Instagram
VATSIM Logo
Link to post
Share on other sites
4 hours ago, Nestor Perez said:

In this case it's not a capitalization issue, but rather an issue with his account being marked as inactive. To reactivate it simply visit https://my.vatsim.net/reactivate. Once that's done, you may need to wait for some time before finally being able to connect to VATSIM again.

Welcome back!

Thank you!

I had no idea it was inactive as I was able to login in to website and forum etc.

I have just reactivated! 👍🏼👍🏼👍🏼

Thanks for the help and quick responses! 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...