Jump to content

[Bug] Crash when on VSCS -> Setup -> Devices for too long


Recommended Posts

Hi Gustavo

Can you try and replicate it on the latest build, there was a minor fix for a bug in the drop down boxes

image.png.82298dd0e0deefc7d5b6e7c2f77570c2.png

I cannot cause it to crash, even when removing or adding devices with the window open (the form doesn't update properly, but that's another issue)

Jake

Developer - vatSys

image.png.3cc3dde479bc419c580ca959161ce25e.png

Link to post
Share on other sites

It's still crashes. When I spent some time selecting the device sometimes when select something from the list Vatsys will hang for 5-10 seconds  and then it will crash. I've noticed it happens the most when selecting Headset.

image.png.695223ff384ce93ef0125c9239f39228.png

(Attached my version)

image.png

Gustavo Valdez
Webmaster/Tech Ops
VATMEX Division
[email protected]

Link to post
Share on other sites

Interesting. Is the headset wireless? There have been some issues with Bluetooth devices in particular, but it's hard for me to replicate. Also, does it matter if you don't wait before selecting the device? I assume it crashes sometimes even if you quickly choose an item

Jake

Developer - vatSys

image.png.3cc3dde479bc419c580ca959161ce25e.png

Link to post
Share on other sites

Tested further and I agree, sometimes it crashes without waiting long though its way more likely to happen if I take my time. Unfortunately tho it happens with all my headsets (just on plugged at a time). Plantronics 3210 USB, Plantronics 4210 (Bluetooth and Plantronics own dongle) and Logitech G433 (USB).

Gustavo Valdez
Webmaster/Tech Ops
VATMEX Division
[email protected]

Link to post
Share on other sites

I haven't been getting any automated error reports for these crashes. Can you open Event Viewer in Control Panel\All Control Panel Items\Administrative Tools

And see if you can find the error reports under Windows Logs-> Application. Perhaps there's some detail in there.

Jake

Developer - vatSys

image.png.3cc3dde479bc419c580ca959161ce25e.png

Link to post
Share on other sites

Sorry, crazy times preparing for Wordlflight and another huge Mexico events (BTW Vatsys was present, I was crazy enought to provide atc with that).

So I come back.. and .... I cannot get it to crash anymore! Even disconnecting devices while on use. I just cannot get it to crash!

If I manage to get a crash i'll do that for sure, but for now... probably fixed? 

Cheers!

Gustavo Valdez
Webmaster/Tech Ops
VATMEX Division
[email protected]

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...