Jump to content

Not letting me sign in to network on vpilot


Recommended Posts

If you can connect just fine to the network but get an error when connecting to voice, that's generally a capitalization issue in the password you entered when logging in. While the FSD server does not care about capitalization, the voice server does.

If you're unsure about the exact format of your password you can always request a password reminder at https://cert.vatsim.net/vatsimnet/statcheck.html.

Mats Edvin Aarø
General Manager - Member Engagement
Supervisor Team Lead: Team 4
[email protected]

VATSIM logo new

Link to post
Share on other sites
5 hours ago, Mark Wilson said:

Hi Mats,

Thanks for quick reply, the password etc is copied as is direct from VATSIM, used to work in fsx with no issue but not here! Its not a password/CID issue

There's no way for the change of simulator to suddenly cause the "Invalid CID/Password error" that you're getting.

 

5 hours ago, Mats Edvin Aaro said:

If you can connect just fine to the network but get an error when connecting to voice, that's generally a capitalization issue in the password you entered when logging in. While the FSD server does not care about capitalization, the voice server does.

He's not connecting fine to the network, he's getting an "Invalid CID/Password" error from the FSD. Then it shows the voice server disconnect after that, because vPilot automatically disconnects you from the voice server if the FSD connection fails.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Hi Ross,

 

Many thanks for checking, I've now re-installed the PC to get rid of all other possible previous verions fo flight sim, just have the new MSFS 2020, is there something else I need apart from MSFS and vpilot to make this work, still keep getting the same error when trying to connect.

Link to post
Share on other sites

Really sorry guys, 

I contacted VATSIM, seems to of been an error form their side as I was not added to their list of pilots correctly, again, apologies for thinking it was an error from vpilot side!

Link to post
Share on other sites
On 11/11/2020 at 11:05 AM, Mark Wilson said:

Really sorry guys, 

I contacted VATSIM, seems to of been an error form their side as I was not added to their list of pilots correctly, again, apologies for thinking it was an error from vpilot side!

same problem here. did you get it resolved? thanks

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...