Jump to content

no sound on vpilot


Recommended Posts

hi, im new,  using MSFS202 got vpilot installed fine, i see text messages but hear no pilots, ATC etc.. i hear a sound when a text comes, like a radio keying.. but thats it, been trying for 2 days now.. getting fed up :O(

i tune the planes  radio to desired frequency but msfs comms says com not in use. on both coms ( that might be normal ?)

i have no mic as yet, just wanted to listen in for the time being..

any suggestions appreciated :P)

using UK server, connecting fine.

Edited by Robert Blackie
Typos
Link to post
Share on other sites
  • 2 weeks later...
1 hour ago, Robert Blackie said:

ADMIN..please delete my post, I have said SEVERAL times its sorted, but people can't be bothered to read so are still responding and asking questions. 

Speaking of people who can't be bothered to read, perhaps you didn't notice that one other person has posted in the thread seeking help on this issue? It's also worth noting that you did not find a solution, rather the problem just went away on its own for you.

Edited by Ross Carlson
  • Thanks 1

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites
1 hour ago, Robert Blackie said:

ADMIN..please delete my post, I have said SEVERAL times its sorted, but people can't be bothered to read so are still responding and asking questions. 

1) several other people have chimed in.  you might not need assistance, but they obviously do.  it's a public discussion. 

2) just un-follow the topic and you won't get notifications for it anymore, if you don't want them. 

3) no need to crap all over people who are trying to help, regardless. 

Cheers,

-R.

fvJfs7z.png

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...