Jump to content

vPilot Host Mode not seeing MSFS2020


Recommended Posts

I'm running vPilot Host Mode for and decided to give 2020 a try that I purchased from MS Store. vPilot doesn't seen to see MSFS2020. Connected to simulator: No. Works great for P3D. My registry entries are correct from the other post I read here.. Any suggestions?

Screenshot_2.jpg

Edited by Danny Moore
Link to post
Share on other sites

Press the Debug button, and see if the console window shows messages like this:

[23:22:27.231] vPilot version 2.6.10
[23:22:27.399] Attempting simulator connection...
[23:22:27.802] Simulator connection failed.
[23:22:32.400] Attempting simulator connection...
[23:22:32.804] Simulator connection failed.
[23:22:37.399] Attempting simulator connection...
[23:22:37.800] Simulator connection failed.

 

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites
24 minutes ago, Ross Carlson said:

Press the Debug button, and see if the console window shows messages like this:

[23:22:27.231] vPilot version 2.6.10
[23:22:27.399] Attempting simulator connection...
[23:22:27.802] Simulator connection failed.
[23:22:32.400] Attempting simulator connection...
[23:22:32.804] Simulator connection failed.
[23:22:37.399] Attempting simulator connection...
[23:22:37.800] Simulator connection failed.

 

That's what I get. 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...