Jump to content

Invalid Protocol Revision Error

Recommended Posts

First, I did search for this topic.  Found two strings where other users had the problem but both times it ended up with a person saying I have no idea why you are getting this error.

1.  Running Windows 10, and the most recent stable release of vpilot

2. Have a valid vatsim account and vpilot is connected to the sim

3. I have run both the sim and vpilot in administrator mode

4. every time I try to hit the connect button (just trying to connect as an observer to listen for a while and learn stuff), I get this error, Invalid Protocol Revision, error connecting to voice server, connect failed and then disconnect from server.

I was so looking forward to the next state of my flight sim career, can anyone help? Thanks.

Desktop Screenshot 2020.12.12 -

Link to post
Share on other sites

Hi. Thanks for responding. Yes, it happened on all servers. I tried uninstalling vpilot and the. Downloaded it again. 

Made sure I wasn’t in MSFS when I installed it but made sure it was already running when I did the initial configuration in vpilot. It worked. 

I connected twice last night but never heard any sound. So now I have to troubleshoot that. It sure doesn’t seem easy to get on Vatsim and they make the whole thing pretty intimidating too. I hope I get to find out if it’s worth it. 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...