Jump to content

AFV Controller Client Unusable


Recommended Posts

Hi all, 

This is an issue which has been bugging me for quite some time and nobody has even attempted to help so far.

The issue I have is that I open AFV client and connect but it will not allow me to transmit, I have tried changing PTT so various options but the client almost always crashes when trying to change, occasionally if I persist I can change and I have tried different PTTs and still no ability to transmit. 

Does anyone have any ideas?

Any help would be appreciated! It means I can only control on rare occasions where it decides to work

 

Link to post
Share on other sites

I can try to guess at a few things and see if they help. I'm in no way affiliated with the AFV Team and (to borrow a favorite phrase of Don's), I can barely spell "code", let alone write it.

For me, the AFV client won't allow changes to settings after it's been connected. I need to choose a PTT once, before connecting. If I try to change the PTT, I usually have to close the entire client and start it again. 

Make sure you're running the AFV client as administrator. 

If you do manage to get connected, could you send us a screenshot of AFV when you're trying to transmit? 

spacer.png

Evan Reiter
Boston Virtual ARTCC/ZBW Community Manager

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...