Jump to content

Models


Bob Klemm
 Share

Recommended Posts

I just can't win:  Upgraded system for FS2020, but still using P3Dv5 and FS9.  With P3D, I've installed FLAI for Vatsim models. Swift doesn't like them, and stops validating after 25 errors. Comms, etc work great. Being unable to find the cause of this issue,  I tried using vPilot.  FLAI and Global Traffic models work fine. But, even though it says I'm transmitting and the voice level is verified, no one can hear me.  So, with Swift I can see no other traffic, and with vPilot, although I can hear them., they can't hear me. Others are having the same issue with vPilot, and none of the recommended remedies work. So, anyone have any idea how to get Swift to like my ai models?
 

Happy New Year.

Bob Klemm

Link to comment
Share on other sites

Hi Bob,

what version of swift are you using for P3D? You will need the 64bit version for P3D v4 and later. For FS9 you definitely need swift's 32bit application, the same goes for FS2020.

More explanations can be found on our install page: https://docs.swift-project.org/doku.php?id=download_swift_installer

fetch.php?media=download_table_version.p

 

Regarding the installation and configuration of swift, our help page will guide you through it: https://docs.swift-project.org/doku.php?id=p3dv4_configuration

Where did you install your FLAI aircraft? In /P3D/SimObjects ? If they are all valid, swift should not have an issue generating a model set with them.

If you wish, we can do a screenshare session and look at it together. Preferably via Discord. If you do not have Discord I can also offer Skype or TeamViewer.

Link to comment
Share on other sites

  • 4 weeks later...

Hi Andreas,

Yes, thanks. I have 32-bit for FSX-SE and FS9. I HAD tried it with both 32 and 64, not certain if it pertained to the sim or O/S. Thanks for clarifying that.  It's seeing and saving the models for the respective sims.  Now the problem that remains is Swift doesn't see the aircraft I have loaded in the sim in for FS9 (unique model indentifier) .  I've verified the path to the sim, multiple times, but it still doesn't see my aircraft when I try to connect.  All works fine in FSX-SE and P3Dv5.

 

Edited by Bob Klemm

Bob Klemm

Link to comment
Share on other sites

It appears it can't see FSUIPC. Says "FSUIPC not connected.  IPC sendmessage failed allretries)  I have a registered copy, running. I've corrected the system registry to show the correct path (C:\FS9) instead of the default, but it made no difference.

Bob Klemm

Link to comment
Share on other sites

I just saw that thread. I rechecked and Swift was not running as Admin every time, unless I selected it when I open it. Both are set to run as Admin, now. The only difference is it now says, "Closing FSUIPC: FSUIPC 3.9.9.9z (FS2004)".  It also says "Observer (copilot) No Simulator!)  Again, it loads all of my Ai models, just fine, from the same FS9 installation that it can't see.

 

Okay: I just found another thread, and was able to connect using FS9 multiplayer mode.   I will also try uninstalling and reinstalling in Program Files instead of Program Files (x86).  Thanks,

 

 

Edited by Bob Klemm

Bob Klemm

Link to comment
Share on other sites

Ok, fine! I never install programs like this on my system-drive, but rather on the same drive that hosts my FS-software. I have directory there that I name "FS-online" and I put programs like swift in there. Windows may do strange things, sometimes.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...