Jump to content

Installing a headset


Recommended Posts

  • 6 months later...

I'm having the exact same problem, in my case, I'm using a Gigaware USB headset.

 

I tested it with the Windows recording function and it works fine--clear as a bell.

 

Should I ignore the error message that VRC is giving me?

KASSigPic.jpgsig2.jpg

"The clueless newb of today is the seasoned loyal pilot of tomorrow." -Elchitz

Link to post
Share on other sites

You might try switching between wave and directsound recording in the Audio Devices options.

 

If that doesn't make a difference, then definitely try just accepting whatever it tells you, then try actually using it to control, and see what pilots say.

Developer: vPilot, VRC, vSTARS, vERAM, VAT-Spy

Senior Controller, Boston Virtual ARTCC

Link to post
Share on other sites

Thanks Ross. I tried numerous combinations between directsound and wave without seeing any difference.

 

I'd like to be able to test it "live" but I haven't even received my operating initials yet, so I don't want to (nor do I think I'm able to) actually go online and find out if its working. I'm still in the initial stages of familiarization with VRC and I wanted to make sure everything was up and running before getting together with a mentor.

KASSigPic.jpgsig2.jpg

"The clueless newb of today is the seasoned loyal pilot of tomorrow." -Elchitz

Link to post
Share on other sites

Ruth, I've been using it regularly as a pilot, but only with my home pc (which is a desktop). I suppose I could hook up online with the headset on the laptop with VATSIM, just to verify for a radio check.

KASSigPic.jpgsig2.jpg

"The clueless newb of today is the seasoned loyal pilot of tomorrow." -Elchitz

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...