Jump to content

Getting Network error: Invalid CID/password


Recommended Posts

  • Board of Governors

Your account is active, and I have tested your credentials on one of the test servers and it's fine.  Can you double/triple check capitalization of your password?  

The caveat about copying and pasting passwords is that sometimes Windows captures an extra space character in the copy.  I would suggest very, very carefully trying again, and if still no luck, copying and pasting taking special care not to accidentally capture an extra space character.  Worst case, you can reset your password, but remember that it can take up to 24 hours for all servers to synchronize with your new credentials.

Don Desfosse
Vice President, Membership

Link to post
Share on other sites
7 hours ago, Don Desfosse said:

Your account is active, and I have tested your credentials on one of the test servers and it's fine.  Can you double/triple check capitalization of your password?  

The caveat about copying and pasting passwords is that sometimes Windows captures an extra space character in the copy.  I would suggest very, very carefully trying again, and if still no luck, copying and pasting taking special care not to accidentally capture an extra space character.  Worst case, you can reset your password, but remember that it can take up to 24 hours for all servers to synchronize with your new credentials.

Hi Don,

I'm getting exactly the same issue with an account only created an hour or so ago. I've tried copy/paste (ensuring it only grabs the password from the email) and manual entry and still getting the same CID error. Broader issue potentially?

 

EDIT: Worked on the 5th reconnect try or so. 

Edited by Murray Hibble
Link to post
Share on other sites
  • Board of Governors
3 hours ago, Murray Hibble said:

Hi Don,

I'm getting exactly the same issue with an account only created an hour or so ago. I've tried copy/paste (ensuring it only grabs the password from the email) and manual entry and still getting the same CID error. Broader issue potentially?

 

EDIT: Worked on the 5th reconnect try or so. 

Glad it worked, but as Don said. It can take up to 24 hours for some to be able to connect. 

Matt Bartels
VP: Marketing & Communication
## vpmkt (at) vatsim.net
Facebook Twitter Instagram
VATSIM Logo

Unless otherwise stated, opinions are my own and not representative of the official opinion of the VATSIM Board of Governors

 

 

 

Link to post
Share on other sites
  • Board of Governors
4 hours ago, Adrian Stavert-Dobson said:

Thanks for the advice. I have tried manually typing the password several times. I also tried changed the password before the original post. Still no joy.

Have you successfully completed the New Member Orientation Course and Knowledge Check? You won't be able to sign onto the live network until this is done.

Matt Bartels
VP: Marketing & Communication
## vpmkt (at) vatsim.net
Facebook Twitter Instagram
VATSIM Logo

Unless otherwise stated, opinions are my own and not representative of the official opinion of the VATSIM Board of Governors

 

 

 

Link to post
Share on other sites
  • Board of Governors

@Adrian Stavert-DobsonI again tested your credentials and everything was fine.  I may have just found the issue.  I wonder if for some reason you were confusing credentials from your primary vs. your duplicate account.  Please recall that VATSIM members may hold only one account.  Your duplicate account has just been disabled.  I have sent a new password to your primary account.  Please check your email....

Don Desfosse
Vice President, Membership

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...