Jump to content

Error: Indicates two revision levels are incompatible when tring to open vpilot


Recommended Posts

Hi, I'm getting the error indicates two revision levels are incompatible when trying to open vpilot. Windows gives me the same error if I try to uninstall vpilot. Or even trying to run a new installation. I haven't changed anything on my computer since two days ago when it was running just fine. Any ideas on how to fix this?

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...