Jump to content

Voice audio not recording


Recommended Posts

I record most of my flights with OBS, with the intention of uploading them to YouTube (currently less than half of my recordings actually get uploaded, but I hope to increase that percentage in the future). This usually works out just fine where voice audio is concerned. However, the first flight that I recorded after the 2.7.0 update did not include any voice audio from VATSIM. I could hear the sim audio and my own voice in the recorded video, but none of the audio from VATSIM was recorded by OBS, even though I could hear it just fine when I was flying. Is there any way to temporarily roll back to version 2.6.10 so I can rule out the 2.7.0 update as the culprit?

Edited by Tim Lincoln
Link to post
Share on other sites

Thanks for the suggestion. I just got home after running some errands, and decided to run some more tests. I was surprised to find that I could hear voice transmissions when I was using my headset, but when I turned my headset off the only audio I could hear from VPilot was sound effects, such as the brief burst of static when someone transmitted a text message. The RX light would illuminate to indicate I was receiving something, but no audio would come through. I checked my VPilot audio settings, and somehow the settings had reverted to blank values. I reset those correctly, and now everything seems to be working again both over my speakers as well as in OBS recordings.

When I had recorded my previous flight, I had used my headset the entire time, so that may be why I had not noticed the change in audio settings until I was reviewing the recording after the flight. I think I figured out the issue, but I'll pop back here if I have any additional trouble.

  • Like 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...