Jump to content

New Member Orientation Exam not registering.


Recommended Posts

Hello. I've completed my New Member Orientation Exam and I got 100%, so there's no need for me to retake it. However, my account is still listed as inactive and it is telling me that I must complete the New Member Exam when I try to reactivate my account. I cannot connect to vpilot as it does not recognise my CID or Password, I assume my account not being active is why. I cannot connect to the network or change my region.

Any help would be greatly appreciated.

Link to post
Share on other sites

It take up to 24 hours for your pass to propagate through the system.

Alistair Thomson

===

Definition: a gentleman is a flying instructor in a Piper Cherokee who can change tanks without getting his face slapped.

Link to post
Share on other sites
28 minutes ago, Alistair Thomson said:

It take up to 24 hours for your pass to propagate through the system.

Hi, I completed the exam on Saturday 27th of February and it is now the Monday following, so it should have registered by now. Thanks for your reply.

Link to post
Share on other sites
35 minutes ago, Tomas Hansson said:

I had a quick look and the system doesn't show your exam as completed. Check the exam assignment page again: https://my.vatsim.net/exams

if there is nothing assigned to you there then open a ticket: https://support.vatsim.net

Thanks for your reply, Thomas. There are no assigned exams for me, yet the New Member exam is listed in the 'taken exams' box. I'll open a ticket. Thanks again.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...