Jump to content

vPilot - Unable to hear voice transmissions.


Recommended Posts

Hi all,
 
I have a new PC setup and vPilot running with MSFS.
Both Microphone and Output device have been configured in vPilot.
  • I can send voice and be heard by ATC and other pilots. the Tx indicator lights up as it should.
  • I can send and receive Text messages.
  • I can hear ATIS (which is a bunch of Wav files locally)
  • But I can not hear ATC and other pilots. The Rx button does NOT light up.
 
Obviously the problem can be several places:
  • Router/Firewall - all blocking rules are set to off
  • Microsoft Defender Firewall - off
  • vPilot - as it has access to send various wav files it is not blocked by Windows.
 
Is there a port forwarding or specific protocol I need to ensure is available in the Router?
 
Its pretty frustrating and has taken quite a lot of time that could have been used flying.
 
Thanks in advance.

BR

 

Stephen Slot Odgaard

VATSCA C3

 

P3D v 5: Jeehell A320, Skalarki...

MSFS w FlyByWire A320 mod, VR Reverb G2

Link to post
Share on other sites

Problem resolved. It seems the Sonic Studio Virtual Mixer was causing a routing problem. After disabling this in the Device Manager, and rebooting all works as it should.

BR

 

Stephen Slot Odgaard

VATSCA C3

 

P3D v 5: Jeehell A320, Skalarki...

MSFS w FlyByWire A320 mod, VR Reverb G2

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...