Jump to content

I Can't transmit in VATSIM (I can recive) x-pilot ssg748v2.2


Recommended Posts

Hi I don't know why but I can't set the radios to transmit in vatsim using x-pilotI went through the manual but I couldn't find anything usefull, I press the mic button and I recive but I can't manage to transmit

1631605258_Capturadepantalla2021-03-27160122.thumb.jpg.804613f1ab016dfd8fdc812264cf522e.jpg

Link to comment
Share on other sites

From the looks of that screenshot, you don't have a transmitter selected in the comm panel of your aircraft. To select a transmitter, you'll need to click one of those black square buttons above the respective volume knob. Once you do that, you should see "MIC" lit up on the button and the associated frequency lit up on xPilot.

Link to comment
Share on other sites

  • 2 weeks later...
On 3/28/2021 at 1:43 AM, Dustin Rider said:

From the looks of that screenshot, you don't have a transmitter selected in the comm panel of your aircraft. To select a transmitter, you'll need to click one of those black square buttons above the respective volume knob. Once you do that, you should see "MIC" lit up on the button and the associated frequency lit up on xPilot.

Yes, I have it enabled I found that it is actually a bug from the plane designer, in order to fix it you have to swap from the acutal plane version (passenger/freighter) to the other one and swap again and gets fixed

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...