Jump to content

vpilot sound stuttering


Boby Georgiev
 Share

Recommended Posts

Hello, pilots!

First of all, I wish you all the best. Be healthy and happy! So, I have some sound stuttering and voice server disconnection when using vpilot. I reinstall vpilot several times - no result. I reinstall nvidia and sound card drivers - no result. Change headset - no result. Change headset PC ports - no result. Change wify and wire connection - no result. The problem is the same with 3 sim platforms /P3D v4.5/v5.1 and MSFS. I have stable internet connection - optical 300. I have absolutely no problems with other social medias and communication servers. I thought, it's some kind of vatsim server issue, but I never found any similar information in the forums. Do you,guys, have an idea for possible fix? 

Link to comment
Share on other sites

Very good point! I found out that the first core was overloaded and my processor definitely was struggling. The CPU usage is 80-90% vs 10-15 GPU. I tried to relax the core with lasso. Now the CPU usage is almost the same, but a bit more balanced. I tried a flight in a heavy vatsim traffiic with no stuttering and disconnections. But what about the next flight in the evening?! Well, stuttering and disconnections got even worse. I have absolutely no idea what's going on.

Edited by Boby Georgiev
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...