Jump to content

Recommended Posts

To cut a long story short, I've had to reformat my drive and have reloaded FS9 as well as swift.

Prior to this, I solved connection problems by ensuring both FS9 and Swift were run as Administrator - which I did this time.

Not a sausage! I even tried to connect manually through the multiplayer section of the "Flights" menu. Swift appeared, I "joined" and it appeared to connect. No such luck. No "sim" light on swift, and not able to connect other than as an observer. Plus, I keep getting a "Closing FSUIPC" message. I reiterate that both are being run as an administrator. 

The multiplayer settings are at ad 45000 as expected, and Swift appears. will Swift show as connected? no, nothing! Everything else seems normal.

I have no idea what to do next. 

Link to post
Share on other sites

Is FSUIPC installed and working with FS9?



... I spawn hundreds of children a day. They are daemons because they are easier to kill. The first four remain stubbornly alive despite my (and their) best efforts.

... Normal in my household makes you a member of a visible minority.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...