Jump to content

Microphone input not detected/Indicator blank


Erik Schlijper
 Share

Recommended Posts

Posted (edited)

Goodday fellow VATSIM'ers,

Today I installed vpilot 2.8.1, only to come to an issue, as the title predicts.
I've selected the correct Microphone, disabled realistic ATC effects, yet the volume indication bar remains empty and does not get filled when I speak or make noise. Windows Sound Setting is catching the sound and displaying it in the settings menu.

Things I have tried:

  • Reinstall audio drivers
  • Tried the back 3.5mm jack ports instead of the ones on the front
  • Updated BIOS
  • Installed ASUS AI Noise Cancelling
  • Clean reinstall of vPilot 2.8.1

image.png.4db6065848ce1e03c233d6e273934b55.pngAs

As you can see, Windows hears that vPilot is currently using the microphone, yet vpilot is not responding to it

Sincerely hope someone knows what to do,

Sincerely,

 

Erik Schlijper

Edited by Erik Schlijper
Link to comment
Share on other sites

Well, I am not happy to report back here. But I started up my PC just now, and vPilot isn't detecting any microphone sound, not via the regular microphone, nor the AI Noise-Cancelling selection....

Link to comment
Share on other sites

  • 3 months later...

Hello Eric

Have you resolved your issue? I'm having similar problems but have been unable to resolve. Thanks. Here's the issue I've posted but have yet to receive any responses.

"Noting that it's worked fine on my previous PC....my current set up does not recognise the headset microphone. The PPT works and and TX lights up, the task bar shows that vpilot is "using" the microphone,. In Vpilot settings when I try to set the microphone volume to the green bar and I talk into the mic there's no activity on the bar. I can hear ATC clearly but cant communicate. In sound settings in Win 10, the headset mic is being recognised. I've trouble shot the problem, ran vpilot as administrator, audio enhancement are off, pause on task switch is not selected in FSX. Any help will be appreciated as I've spent hours trying to resolve. Many thanks in advance.

Current config is FSX, PMGD737"

  

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...