Jump to content

VATSpy Launches But Doesn't Open


Recommended Posts

As the title describes. I try to launch vatspy, the update checking box shows up and goes through its initialisation, it then closes as if the main vatspy window is about to open but it does not.

VATSpy is visible on my taskbar, i can click on it to focus it and whatever window im currently on unfocuses as if VATSpy is there. But the little 'preview' window for the taskbar icon is just white.

Vatsp2.png.ed594dde7836d380d8362c13efb04b0f.png

I've tried reinstalling several times. I've tried launching as admin. My account is the only account on this system, and is the admin. I've even tried installing different versions of VATSpy and they all have the same issue.

 

Apologies if this is a duplicate issue but I've had a quick look and not found any alike with answers. Is anyone out there able to help me?

"Sarang tebuan jangan dijolok"

Link to comment
Share on other sites

Cheers for the responses, i'm currently away from my pc for the weekend so i'll try deleting the .xml when im home.

 

In response to Andrew, I have downloaded it from the proper site, but i was using previous version's installers that i had stored on my pc to try and troubleshoot a bit.

"Sarang tebuan jangan dijolok"

Link to comment
Share on other sites

Don't mean to double post but for anyone else experiencing this same problem, the solution raised by Lars worked for me. Delete VATSpyConfig.xml from %appdata%\VAT-Spy

Cheers for the help

"Sarang tebuan jangan dijolok"

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...