Jump to content

VPilot interference with Sennheisser USB headset

Mike Stove

Recommended Posts

Hi, I'm having a recurring issue with interference on my Sennheiser  USB headset when using Voice in vPilot. It starts off clear on load up but after a minute I can hear a faint crackling (like clicking ever second or so repeated) in my headset which controllers say is causing my transmissions to break up when communicating and coming back as unreadable. 

I've tried two headsets and the same issue. The weird thing is that if I click on 'Settings' or 'Notes' within vPilot it stops for about a minute or so but then starts again. I'm getting around this by clicking on various parts of the vPilot box so that I can transmit strength 5 when there's no interference but it's doing my head in. Any ideas? I've tried changing USB sockets and re-installing vPilot but I've tested the headset for voice calls and it's fine, only seems to be a vPilot/VATSIM issue.

Edited by Mike Stove
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...