Jump to content

VatSpy Opens but nowhere to be found


Andrew Hill
 Share

Recommended Posts

Tried opening Vatspy today after moving. My setup used to have two monitors, so maybe that's causing the issue, but I load Vatspy and I can't see the application even though it says its running. Tried a reinstall with no dice. Any idea what the issue could be?

Link to comment
Share on other sites

Yes, it sounds like VatSpy is displaying in the location where the second monitor once was. You can fix this by changing the configuration file.

1. Locate the file VATSpyConfig.xml. The default location is C:\Users\<user name>\AppData\Roaming\VAT-Spy.

2. Edit this file with a text editor. Don’t use a word processor such as MS Word or WordPad.

3. Find the LastWindowLocation tag. Should look something like this:

     <LastWindowLocation>

         <X>4520</X>

         <Y>500</Y>

     </LastWindowLocation>

4. Change the values as follows:

     <LastWindowLocation>

         <X>50</X>

         <Y>50</Y>

     </LastWindowLocation>

5. Save the file

6. Start VatSpy

Link to comment
Share on other sites

10 hours ago, Bill Royko said:

Yes, it sounds like VatSpy is displaying in the location where the second monitor once was. You can fix this by changing the configuration file.

1. Locate the file VATSpyConfig.xml. The default location is C:\Users\<user name>\AppData\Roaming\VAT-Spy.

2. Edit this file with a text editor. Don’t use a word processor such as MS Word or WordPad.

3. Find the LastWindowLocation tag. Should look something like this:

     <LastWindowLocation>

         <X>4520</X>

         <Y>500</Y>

     </LastWindowLocation>

4. Change the values as follows:

     <LastWindowLocation>

         <X>50</X>

         <Y>50</Y>

     </LastWindowLocation>

5. Save the file

6. Start VatSpy

This worked perfectly, thank you!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...