Jump to content

Could not load the selected vatSys profile


Matthew Ostergaard
 Share

Recommended Posts

Hello, 

I have just installed them program and have had a read through the https://virtualairtrafficsystem.com/docs/ and other pages, also have checked on here and no one has seemed to has this issue.

After the first time i ran the program after installing it i get a profile cant load error 

I have attached a screen shot with the error log and the error that comes up on the screen.

I have tried to manually choose the file location and have made sure the program is running in administrator mode.

Thanks
Ostey

Profile Error.jpg

Link to comment
Share on other sites

Hi Ostey

As you can see, vatsys is being denied permission to copy the default Navdata to your Documents\vatSys Files folder. 

I believe someone previously reported this issue and it was due to a setting in an antivirus software they had running that prevents all applications from modifying files in your Documents folder. Does that help?

Jake

Developer - vatSys

image.png.3cc3dde479bc419c580ca959161ce25e.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...