Jump to content

Invalid CID/Password


Brian Green
 Share

Recommended Posts

Hello, I passed the exam back in July and am just now installing VPilot.  I've verified my CID and Password are correct, but can't seem to connect.  Please help.  I've looked around throughout the forum and people's problems are generally that they hadn't taken/passed the exam yet, but I did so two months ago.  

 

[04:11:04] Connecting to network...
[04:11:04] Connected to network.
[04:11:04] Network error: Invalid CID/password
[04:11:04] Connected to voice server.
[04:11:06] Disconnected from network.
[04:11:07] Disconnected from voice server.

Link to comment
Share on other sites

  • Board of Governors

Yep, you may have missed that big IMPORTANT NOTE in the big blue box in the center of the password reset page....  😉😉😉

  • IMPORTANT NOTE: It can normally take up to an hour for new/updated membership information and credentials to be passed to all servers. So if it has been less than an hour since completing your New Member Orientation, reactivating your account, or a password change, if your preferred server rejects your credentials, the synchronization may not have happened yet, and requesting another password change will reset the clock.

Just teasing a little, of course!   😉😉😉  

In all seriousness, welcome aboard!

Don Desfosse
Vice President, Membership

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...