Jump to content

AFV/vPilot - No RX


Caladon Evans
 Share

Recommended Posts

Hello,

I am having an interesting problem. On both my Audio for Vatsim and my vPilot I am able to transmit and TX lights up but cannot receive any audio. I have been able to test with some of my colleagues and we have worked out that they can hear me when I transmit both as a controller and as a pilot  however in both situations I cannot hear the frequency and their transmissions and the RX box does not light up. I have both AFV and vPilot running as admin and have verified in the case of the sim that the radio is turned on and properly tuned/configured.

So far I have tried uninstalling both AFV and vPilot separately and both at the same time, fully removing registry entries related to vPilot and AFV, reinstalling general pc audio drivers and specific audio drivers for my headset, adding both as exclusions on the firewall, disabling the firewall and antivirus, reinstalling NET framework and using a different headset all to no avail. Regarding vPilot I have the issue present both on msfs and P3D. Neither AFV nor vPilot Show any error messages.

On other computers I am able to log on and communicate with no problems using the same hardware.

Any input or solutions would be much appreciated.

 

Caladon

Link to comment
Share on other sites

  • 3 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...