Jump to content

Why can’t I make my selected radio frequencies “active”


John Forrester
 Share

Recommended Posts

As a newbie I can’t understand why, when connecting to an airport with controllers, I am unable, on many occasions to make active my selected controller frequency. I would expect to be able to be able to set all the frequencies that are shown to active? Is this not the case?

This happens when using the default Asobo A320 and TBM as well as the FlyByWire A320 addon (all three are current versions) I set the new frequency, transfer to active and it registers for a fraction of a second (and I hear the controller ok) before reverting back to the original frequency.

I note when I am not using Vatsim, the issue does not occur.

What’s going on anyone?

Link to comment
Share on other sites

Hi Ross,
How do I do to turn off the automated copilot in msfs ?
I have been experiencing erratic radio frequencies switches for many weeks now just after take off on every vatsim flight and when reading this topic,  I realized it was after I turned on the autopilot.

I use the FBW A32NX mod in its last stable version.
Thank you in advance.

Jean-michel, France

Link to comment
Share on other sites

Thank you Andreas for your (google-helped) answer !
You mean, for instance that :
  

Quote

Then I mapped buttons for COM1 controls - frequency up/down and swap. 

I could not find, for the moment, the way to turn off the automated copilot.
But I am going to carry on searching.

Jean-michel
 

Link to comment
Share on other sites

  • Board of Governors

Yep, my google search showed a result that indicates you may be searching for something like:

Options -> Assistance->Piloting->Delegate ATC To AI - OFF

I don't use MSFS so am not sure; my suggestion is solely based on my google search 🙂

  • Like 1

Don Desfosse
Vice President, Membership

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...