Jump to content

vATIS not working at KTMB


Nicholas Camperos
 Share

Recommended Posts

Hello.

I am able to create record and play a voice ATIS or a TTS ATIS at every airport I've tried. When transmitting said ATIS, I am able to listen to the ATIS through the Audio for VATSIM application by adding a frequency associated to the ATIS I am broadcasting.

This is not the case with the KTMB airport. Any ATIS, whether it be TTS or voice recorded, will not appear to work. You cannot hear it transmitting through Audio for VATSIM. The ATIS frequency for KTMB is 124.000. When playing the ATIS on 124.000, and setting a frequency on AFV to listen on 124.000, you won't hear anything.

If you change to frequency to 118.900, which is the frequency that the tower of that airport uses, then you will hear the ATIS on AFV. I experimented a little more and found that if you set the frequency to something like 121.800, (the ground control at KMIA), then the ATIS will broadcast on 121.800. Regardless, it won't broadcast on 124.000. 

I have done a clean re-install of vATIS, deleted all the profiles, and created a new one with no additional settings changed with the exception of those necessary to setup the basic ATIS. 

If anyone has any possible ideas to resolve this issue, please let me know.

Thanks,

Nicholas

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...