Jump to content

vPilot RX illuminates but I hear nothing


Ryan Harte-Stovell
 Share

Recommended Posts

I was getting back into VATSIM but when I'm receiving communications all I see in the RX box illuminate and my background sounds in MSFS temporarily dampen as if the sound is actually coming through. I've set custom rules to allow all traffic from vPilot and I've run it as administrator, and I reinstalled vPilot and restarted my PC, which worked until the next day where, again, I suffered from the same problems. Also my Window's volume mixer's volume indicator goes up when someone is speaking but still no voice comes through. Other sound effects like when someone sends a text transmission do come through, and my sound works fine with all my other apps that are running directly through my headphones as well (including MSFS), but I just can't seem to get vPilot working this time.

Also, I tried reinstalling and restarting again today but didn't change anything. Any help would be appreciated.

Edited by Ryan Harte-Stovell
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...