Jump to content

Euroscope Ground Filter Bug


Resh Bikram Bhattarai
 Share

Recommended Posts

I’m currently developing Nepal vACC sector files and I have noticed that Euroscope automatically sets the around filter to 2000ft on exit. As for VNKT it’s elevation is 4400FT, It only gets fixed after I manually change the ground filter from Folder>Settings> Screen layout.txt, Am I missing something here with the settings? Any help will be appreciated.

 

Thanks & Regards 

 
Resh Bikram Bhattarai
Deputy Director, Nepal vACC
nepalvacc.com
| [email protected]
background.png background.png background.png
 




1405734

Link to comment
Share on other sites

I think some recent public beta versions have a bug that this value will not be correctly saved if changed in the application itself. So you will need to change it in the setting file directly.

Jonas Kuster
Network Supervisor
Leader Operation vACC Switzerland | vacc.ch @vaccswitzerland
GNG Support Team | gng.aero-nav.com
ES Plugin Developer | CCAMS

Link to comment
Share on other sites

  • 2 weeks later...
On 11/29/2021 at 9:52 PM, Bernardo Reis said:

On the General Settings you have the option to define the ground filter.

Yes I tried but it automatically resets the value from 5000 to 2000.

On 12/3/2021 at 4:36 AM, Jonas Kuster said:

I think some recent public beta versions have a bug that this value will not be correctly saved if changed in the application itself. So you will need to change it in the setting file directly.

Exactly, that is only the way that worked. I hope this will be fixed on upcoming updates. 

 
Resh Bikram Bhattarai
Deputy Director, Nepal vACC
nepalvacc.com
| [email protected]
background.png background.png background.png
 




1405734

Link to comment
Share on other sites

  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...